1. Are you a current member with account or password issues?

    Please visit following page for more information

    Dismiss Notice

2017 Forum upgrade issues

Discussion in 'Forum Functionality Issues' started by Moshe ben David, Dec 27, 2016.

  1. scríbhneoir
    • Administrator

    scríbhneoir Uber Prepared
    Staff Member

    Joined:
    Apr 13, 2006
    Messages:
    9,823
    Likes Received:
    1,230
    An update on the upgrade. Most things should be working on the upgrade and the new theme. We are still working on a few things (banners), and then we may tweak some of the color options. Just bear with us as we get it all sorted out. Thanks!
     
  2. aliaspostmortem

    aliaspostmortem Loaded Pockets

    Joined:
    Apr 12, 2015
    Messages:
    510
    Likes Received:
    4,000
    Hope there is some technical person in this splendid forum who can help me. All of a sudden I have trouble posting here on EDCforums. It doesn't matter in which underforum, same thing. The toolbar (supposed to above) is gone! Even here b t w. If i move the mouse slowly I can get the information but not the actual button.

    No problems elsewhere and haven't changed any settings. I use Chrome and it have never been any problems before.

    Is there anybody with the same problem?

    / John
     
  3. kukla

    kukla Loaded Pockets

    Joined:
    Dec 25, 2011
    Messages:
    158
    Likes Received:
    207
    yes, same problem here
    also, cannot stay "logged in"
    both problems seemed to start at about the same time
     
    aliaspostmortem likes this.
  4. Nick4305
    • The Omnia Paratus

    Nick4305 EDC Junkie!!!!!

    Joined:
    Jun 6, 2013
    Messages:
    5,142
    Likes Received:
    91,258
  5. scríbhneoir
    • Administrator

    scríbhneoir Uber Prepared
    Staff Member

    Joined:
    Apr 13, 2006
    Messages:
    9,823
    Likes Received:
    1,230
    Hmmm, I am not having that problem. I do know we are tweaking a bit today, so something may have been temporarily unavailable. Is it still happening?
     
    aliaspostmortem and Nick4305 like this.
  6. 0dBm

    0dBm Loaded Pockets

    Joined:
    Mar 29, 2006
    Messages:
    5,279
    Likes Received:
    3,738
    Hover your cursor over the toolbar. In about 1.5 seconds, the description of the grayed-out icon will appear.
     
    aliaspostmortem likes this.
  7. scríbhneoir
    • Administrator

    scríbhneoir Uber Prepared
    Staff Member

    Joined:
    Apr 13, 2006
    Messages:
    9,823
    Likes Received:
    1,230
    Are you using the old theme or the new theme?
     
    aliaspostmortem likes this.
  8. scríbhneoir
    • Administrator

    scríbhneoir Uber Prepared
    Staff Member

    Joined:
    Apr 13, 2006
    Messages:
    9,823
    Likes Received:
    1,230
    Tweaking a few things on the forum today so you might encounter some oddness. Just temporary. Thanks!
    Karen
     
  9. Bwana1

    Bwana1 Loaded Pockets

    Joined:
    Sep 16, 2016
    Messages:
    86
    Likes Received:
    157
    The only problem here is the Sections won't "collapse" on the main page, click the arrow does nothing.
     
    aliaspostmortem likes this.
  10. scríbhneoir
    • Administrator

    scríbhneoir Uber Prepared
    Staff Member

    Joined:
    Apr 13, 2006
    Messages:
    9,823
    Likes Received:
    1,230
    They are playing with it as we type, so do not be surprised by some funky functions right now. Thanks!
    Karen
     
    aliaspostmortem likes this.
  11. Pima Pants

    Pima Pants Loaded Pockets

    Joined:
    Feb 14, 2007
    Messages:
    196
    Likes Received:
    167
    The last time I was here there was new software or a new look to the forum. I came back after a week or so absence and we're back to the old style. Just curious as to what happened.
     
  12. aliaspostmortem

    aliaspostmortem Loaded Pockets

    Joined:
    Apr 12, 2015
    Messages:
    510
    Likes Received:
    4,000
    Ok! Didn't know that. Thank you for the information! I'll simply wait and see then.

    / John
     
  13. aliaspostmortem

    aliaspostmortem Loaded Pockets

    Joined:
    Apr 12, 2015
    Messages:
    510
    Likes Received:
    4,000
    Yes still the same problem. Wasn't aware of a new theme....so I'll guess I'm using the old one. :)

    / J
     
  14. aliaspostmortem

    aliaspostmortem Loaded Pockets

    Joined:
    Apr 12, 2015
    Messages:
    510
    Likes Received:
    4,000
    Ah, Thanks for the help everyone! I changed theme and now it's working. :)

    / J
     
  15. indigo_wolf

    indigo_wolf AKA Breezy

    Joined:
    Jul 9, 2009
    Messages:
    4,732
    Likes Received:
    7,908
    On the desktop (a least for me), there are only two themes:
    1. Scratch -- EDCF
    2. EDC - Custom Theme
    Compose/Edit toolbar works with #1, does NOT work with #2.

    Prior to this, I had been using the Custom Theme since the last major XenForo upgrade without any problems.

    ATB,
    Sam