1. Are you a current member with account or password issues?

    Please visit following page for more information

    Dismiss Notice

2017 Forum upgrade issues

Discussion in 'Forum Functionality Issues' started by Moshe ben David, Dec 27, 2016.

  1. Moshe ben David

    Moshe ben David Loaded Pockets

    I don't know if it is just me or not. The toolbar is just not showing up for composing a reply or a new post. The first block in the toolbar is showing something but it doesn't seem to do anything when I click it. Nor can I figure out what it is showing. All the others (fonts, Bold, Italic, emoji, indent, etc etc) are just not there.

    I'm on an Apple MacBook Pro, running macOX Sierra. Which didn't seem to matter until this weekend's system upgrade at edc forums.com?

    L'chaim!

    Moshe ben David
     
  2. Treya

    Treya Loaded Pockets

    same
     
  3. Mumbojumboo
    • GITD Manix 2XL Owner

    Mumbojumboo EDC Junkie!!!!!

  4. Nick4305
    • In Omnia Paratus

    Nick4305 EDC Junkie!!!!!

  5. That Movie Guy

    That Movie Guy Loaded Pockets

  6. scríbhneoir
    • Administrator

    scríbhneoir Uber Prepared Staff Member

    Hi, guys.

    As mentioned in the upgrade announcement, the current theme is not completely compatible with the upgrade, so not all features of this theme work right now (though we do have some new ones that do), which is why we are getting a new theme. This is temporary. Folks are working on installing the new theme. If you have any other issues/wonky forum functions, please PM me so that I may send them on to the software folks. Thank you!
     
  7. jcombs

    jcombs Loaded Pockets

    I can no longer post pics from Photobucket using ipad. Is there a workaround or am I outta luck?
     
  8. scríbhneoir
    • Administrator

    scríbhneoir Uber Prepared Staff Member

    See post above yours. :)
     
    Guarddog likes this.
  9. 0dBm

    0dBm Loaded Pockets

    The toolbar appears but the icons are greyed-out. I just hover my cursor over the outline of the icon until the text description appears.
     
  10. dischu

    dischu Loaded Pockets

    [​IMG]
     
    jcombs likes this.
  11. Soulriot
    • Administrator
    • In Omnia Paratus

    Soulriot EDCF Rule Enforcer Staff Member

    As Stated above, please try switching to the default forum skin.

    IMG_1166.PNG
     
  12. dischu

    dischu Loaded Pockets

    Still searching .... where can I change the forum skin ??
     
  13. Soulriot
    • Administrator
    • In Omnia Paratus

    Soulriot EDCF Rule Enforcer Staff Member

    Bottom left.
     
  14. dischu

    dischu Loaded Pockets

    This morning I have a different skin (Theme designed by Audentio Design) and it seems that everything is working. Thank you!
    But I can´t change the skin by myself ... or I don´t know how.
    I know where you mean: A text link bottom left, but I don´t have it on this skin and not on the skin yesterday.

    Because this skin is working and temporary and you are working on a new skin this doesn´t matter. Thank you!
     
  15. 313
    • +3 Supporter

    313 Uber Prepared

    This new look is great, but it seems that the support (or other) badges are not displayed in the profile box. Not that I miss them too much, but just sayin'.
     
  16. Dr Jekell
    • Administrator
    • In Omnia Paratus

    Dr Jekell I had fun once, It was awful. Staff Member

    The theme will be tweaked to fit the forum.
     
    scríbhneoir and 313 like this.
  17. scríbhneoir
    • Administrator

    scríbhneoir Uber Prepared Staff Member

    We are checking into the option, thanks.
     
  18. dischu

    dischu Loaded Pockets

    Style chooser is available now!
     
  19. dischu

    dischu Loaded Pockets

    I have some problems in the forum today.
    I can´t post new threads, I can´t start new conversations, I can´t get acces to my old conversations and I can´t use smilies in my posts. I always get ...

    [​IMG]

    or ...

    [​IMG]

    Normally I use the Chrome browser but I have the same problems trying the Internet Explorer.

    I would post this in a new thread or send it by conversation to the EDCF team but I can´t. So I have chosen this thread.
    Anyone else with these problems? Could you please check? Thank you!

    Edit: I seems that the conversation was started, but I get this error and now I don´t have access to the conversation.
     
  20. scríbhneoir
    • Administrator

    scríbhneoir Uber Prepared Staff Member

    And....they're back!